The string was not recognized as a valid Uri

Running visual studio 2008 with CodeMaid, PowerCommands for VS1.0 installed. I can't generate the simplest of configuration sections. The follow error message is displayed. The only thing included ...

Id #25877 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by spyhunter99 | Created: Jan 9, 2010 at 4:27 PM by spyhunter99

XmlSiteMap Provider failure

Configuration Manager throws exception after user click on SiteMap Providers item in the tree view.

Id #1613 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by allenho | Created: Aug 5, 2006 at 6:37 AM by allenho

Application Settings Not Working

I am having hard time with appSettings 1) First when I started working with it I saw Add new item link on command pan. Clicked on it see Key Value in Property window. Added key and value clicked ag...

Id #990 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 16, 2006 at 4:52 AM by

A large amount of appSettings makes the application crash

When you open this web.config file with the configuration console and click on click on application settings, we get an unhandled exception.   The message goes liek this "An unhandled exception h...

Id #900 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 12, 2006 at 3:38 PM by

Auto backup of config file

I'm scared that if I use this beta to edit something important, what if it messes up? Be real nice if it just made a web.config.bak file in the same directory just in case.

Id #882 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by vbolshakov | Created: Jul 11, 2006 at 8:21 PM by

Should remember last config(s) opened

Upon opening .NET configuration manager, it forgets all the configs I had open. Be nice if it worked like the Windows MMC panel and let you save a file somewhere it could reload all the configs. ...

Id #881 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 11, 2006 at 8:19 PM by

<connectionStrings> is real important

Upon opening my web.config that I use in wwwroot, it did not recognize the <connectionStrings> section for my database connections. It seems to ignore that whole section. It may not be able to make...

Id #880 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 11, 2006 at 8:14 PM by

Unable to load type '*TypeName*'. Please copy the assembly that contains this type to the tools rundirectory ...

I use a Custom Membership Provider in my Web.Config. When attempting to verify that section, it gives me the error as shown in the screenshot.   That section of my Web.config looks like this:   <m...

Id #870 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 11, 2006 at 3:02 PM by

saving provider settings re-saves providers from machine.config

untouched roleManager-providers node saves: <roleManager>       <providers>         <remove name="AspNetSqlRoleProvider" />         <add name="AspNetSqlRoleProvider" type="System.Web.Security.SqlRo...

Id #739 | Release: None | Updated: Feb 13, 2013 at 6:19 PM by | Created: Jul 2, 2006 at 6:10 PM by

WebParts section support

Id #738 | Release: None | Updated: Jan 9, 2010 at 4:23 PM by spyhunter99 | Created: Jul 2, 2006 at 6:07 PM by